Main beam not working

Any electrical issues

Main beam not working

by Spoons66 » Tue Oct 17, 2017 10:23 pm

Can someone help me. No main beam and looking for a wiring diagram and the location of the main beam relay. I know it's behind the fuse box but what one as there are about 8 there. Stumped.
ClubCalibra.net
ClubCalibra.net
 
Posts: 4
Joined: Tue Oct 17, 2017 10:19 pm

Re: Main beam not working

by Cliff » Thu Oct 19, 2017 6:17 am

Hi there - I think you’ll find it has a white base, designated K73 in the wiring diagram - sorry I haven’t got my Haynes with me at the mo. Lights are powered by fuses F3 and F23 which are both 10A.
User avatar
Gold Club Member
Gold Club Member
 
Posts: 268
Joined: Tue Jan 05, 2016 11:26 pm
Location: Linköping, Sweden

Re: Main beam not working

by Spoons66 » Thu Oct 19, 2017 11:35 am

Thanks cliff I will have a look for that relay. Not the best of access though. If you find a diagram that would be great.
ClubCalibra.net
ClubCalibra.net
 
Posts: 4
Joined: Tue Oct 17, 2017 10:19 pm

Re: Main beam not working

by Cliff » Thu Oct 19, 2017 1:46 pm

Hi, if you send me a private message on the forum with your email address I can send you a snapshot through....
User avatar
Gold Club Member
Gold Club Member
 
Posts: 268
Joined: Tue Jan 05, 2016 11:26 pm
Location: Linköping, Sweden

Re: Main beam not working

by Spoons66 » Thu Oct 19, 2017 7:27 pm

Email address sent Cliff. Many thanks for your help.
ClubCalibra.net
ClubCalibra.net
 
Posts: 4
Joined: Tue Oct 17, 2017 10:19 pm

Re: Main beam not working

by Spoons66 » Sat Oct 21, 2017 2:47 pm

Hi Andrew. Looked at wiring diagram on laptop but not clear enough to make out even tried print out. Might have to get a Haynes manual also. No feed to either fuses so trying to find white relay and will let you know how I get on. Regards Frank.
ClubCalibra.net
ClubCalibra.net
 
Posts: 4
Joined: Tue Oct 17, 2017 10:19 pm

Re: Main beam not working

by Cliff » Sat Oct 21, 2017 4:04 pm

I can email you another copy on Monday - that was an extract from a pdf version - I have the “real book” but didn’t have it to hand. If I don’t send, remind me.
User avatar
Gold Club Member
Gold Club Member
 
Posts: 268
Joined: Tue Jan 05, 2016 11:26 pm
Location: Linköping, Sweden

Re: Main beam not working

by Cliff » Sun Oct 22, 2017 5:37 pm

Just scanned and sent, you have early and late model diagrams in case and I checked they’re readable. Good luck!
User avatar
Gold Club Member
Gold Club Member
 
Posts: 268
Joined: Tue Jan 05, 2016 11:26 pm
Location: Linköping, Sweden


Who is online
Users browsing this forum: No registered users and 9 guests